Google sẽ không cho đăng nhập trên các thiết bị Android quá cũ

1 Thanh Niên Online
Những thiết bị đang hoạt động với nền tảng Android đã quá cũ sẽ không được phép đăng nhập vào tài khoản Google nữa.
Theo Neowin, Google sắp kết thúc hỗ trợ đăng nhập vào ứng dụng của mình trên Android 2.3.7 trở về trước. Thông báo này được gửi qua email tới tất cả những người dùng vẫn đang còn sử dụng các phiên bản Android cũ nói trên. Google tuyên bố việc đăng nhập vào tài khoản trên các ứng dụng của Google sẽ không còn được hỗ trợ.
Google sẽ không cho đăng nhập trên các thiết bị Android quá cũ - ảnh 1

Thông báo của Google về việc ngừng hỗ trợ đăng nhập trên Android cũ

Ảnh chụp màn hình

Các phiên bản Android bên dưới phiên bản 2.3.7 không được hỗ trợ nữa gồm có:
• Android 1.0
• Android 1.1
• Android 1.5 Cupcake
• Android 1.6 Donut
• Android 2.0 Eclair
• Android 2.2 Froyo
• Android 2.3 Gingerbread
Công ty nói thay đổi sẽ chỉ ảnh hưởng đến hệ thống và đăng nhập cấp ứng dụng, không ảnh hưởng đến trình duyệt web. Điều này có nghĩa là người dùng sẽ không thể đăng nhập vào các ứng dụng như YouTube, Gmail, Google Drive và các ứng dụng khác cần tài khoản Google. Người dùng sẽ chỉ có thể đăng nhập vào tài khoản của họ bằng Android phiên bản 3.0 hoặc mới hơn.
Theo Google, thay đổi này nhằm giữ an toàn cho người dùng. Google khuyên bạn nên cập nhật lên phiên bản Android mới hơn nếu thiết bị có khả năng làm như vậy. Nếu cập nhật không phải là một tùy chọn, người dùng vẫn có thể đăng nhập vào tài khoản Google của họ bằng trình duyệt web.
Hỗ trợ đăng nhập bằng tài khoản Google trên các thiết bị Android phiên bản cũ sẽ kết thúc vào ngày 27.9 năm nay.

Bình luận

User
Gửi bình luận

VIDEO ĐANG XEM NHIỀU

Đọc thêm